Project

General

Profile

Emulator Issues #7466

Wii Play:Motion real wiimote disfunctional master 2088

Added by ervin.hegedus over 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Wii Play: Motion

Game ID?

SC8P01

What's the problem? Describe what went wrong in few words.

Wiimote stops working in main menu or title screen

What did you expect to happen instead?

NA

What steps will reproduce the problem?

  1. Launch the game
  2. Press A to continue over warnings
  3. See the menu, wiimote stopped working

Dolphin 3.5 and 3.5-367 are old versions of Dolphin that have
known issues and bugs, so don't report issues about them and test the
latest Dolphin version first.
Which versions of Dolphin did you test on?

master 4.0-2088

Does using an older version of Dolphin solve your issue? If yes, which
versions of Dolphin used to work?

Yes, 3.5 OK.

What are your PC specifications? (including, but not limited to: Operating
System, CPU and GPU)

Win 7 x64, i7. 8 GB ram, GTX 680 etc.

Are you using the 32 or the 64 bit version of Dolphin?

64 bit


Related issues

Is duplicate of Emulator - Emulator Issues #7444: Wii Remote extensions are not detected properly with MotionPlus and Emulated BluetoothAccepted

History

#1 Updated by JMC4789 over 5 years ago

Have you tried hitting Alt f5 to reconnect the Wiimote? Certain games disconnect the Wiimote at points and then let them be reconnected at a later point, usually after a loadscreen while booting a game.

#2 Updated by ervin.hegedus over 5 years ago

Thanks. ALT+F5 disconnect and reconnect the wiimote for two seconds in this game. Cursor stay on screen but the wiimote not functional.

#3 Updated by ervin.hegedus over 5 years ago

Is this a bug checked and trusted by someone else? Or my mistake? Checked newer versions and have this bug too... speaker data and rumble modification can't help, unfortunately.

#4 Updated by MayImilae over 5 years ago

Can you test more revisions other than just 3.5? There's thousands of revisions in there. Try 4.0.2. try 4.0-1000ish, try something between that, you get the idea. Just keep cutting in half until you find something that broke it.

#5 Updated by ervin.hegedus over 5 years ago

Thanks. I tried 4.0-17xx, default 4.0, not working so since 4.0 have the
bug. 3.5-3xx working, too. Should I hope somebody looking into it?

2014-07-21 12:25 GMT+02:00 dolphin-emu@googlecode.com:

#6 Updated by JMC4789 over 5 years ago

can you find the exact build that the game stopped working? If you do that, we can help you much more easily, since we don't have the game, it's up to you to narrow it down.

By doing a binary search (cutting the number of builds you have to test in half every time) it won't take long. You know 4.0 is broken, and 3.5-3xx is broken. So, go to about 3.5-1200ish if it exists, if it's broken then try 3.5-700ish, if 1200 works, you try 1800ish, cutting the amount of possible builds in half with every search.

If you don't do that, we have virtually no chance of fixing it.

#7 Updated by ervin.hegedus over 5 years ago

I will try it... but can't access for older builds, just a few.

2014-07-26 20:47 GMT+02:00 dolphin-emu@googlecode.com:

#8 Updated by mwernerxy about 5 years ago

#9 Updated by JMC4789 about 5 years ago

  • Status changed from New to Duplicate

That makes sense to me.

Also available in: Atom PDF