Project

General

Profile

Emulator Issues #761

ninja red steel

Added by lierlier over 11 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. see thepic bellow
http://p13.metroflog.com/pictures/162/43/0/445043162_UMGCTCQXARRKAOR.jpg
2.
3.

What is the expected output? What do you see instead?

What version of the product are you using? On what operating system?
dolphi svn 2666

Please provide any additional information below.
is broke but i think that this code exeption can be fixes if you can


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by lierlier over 11 years ago

is for wii there are 3 problems : 1.- unknow cmd 0x0000008c
2.-dvdlow unencryptedRead
3.-CWII_IPC_HLE_Device_d:IOCTlv() unknow

please give me a hand...there are a many games brokes ..grettings and thanks dolphin
team .nice work

#3 Updated by skidau almost 10 years ago

  • Status changed from New to Duplicate

Red Steel now has the ES_LAUNCH problem (issue 661)

Also available in: Atom PDF