Project

General

Profile

Emulator Issues #7678

Super Monkey Ball 2 doesn't work on Dual Core mode.

Added by jenlee1205 almost 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?
Super Monkey Ball 2

Game ID?

GM2E8P

What's the problem? Describe what went wrong in few words.

A barrage of unknown opcode errors popped up until Dolphin crashed.

What did you expect to happen instead?

The game to work on Dual Core mode.

What steps will reproduce the problem?
1.Start the game up
2.Wait

Dolphin 3.5 and 3.5-367 are old versions of Dolphin that have
known issues and bugs, so don't report issues about them and test the
latest Dolphin version first.
Which versions of Dolphin did you test on?

4.0-3073
4.0-3369

Does using an older version of Dolphin solve your issue? If yes, which
versions of Dolphin used to work?

No

What are your PC specifications? (including, but not limited to: Operating
System, CPU and GPU)

Windows 7 X64

AMD A8-4500M APU 1.9 GHZ

Raedon HD Graphics

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

Nope


Related issues

Is duplicate of Emulator - Emulator Issues #7143: DualCore timing issuesNew

History

#1 Updated by JMC4789 almost 6 years ago

  • Status changed from New to Duplicate

It's a dualcore sensitive game

Go into game properties and turn syncGPU on if you want to work around it for now.

Also available in: Atom PDF