Project

General

Profile

Emulator Issues #7767

Crash While Idling Game (Graphical First In, First Out)

Added by rjsec4ever about 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?
Super Monkey Ball 2 [US]

Game ID?
GM2E8P

What's the problem? Describe what went wrong in few words.
Game randomly crashes when idle.

What did you expect to happen instead?
Let the game do its usual thing: cycle through backgrounds, etc.

What steps will reproduce the problem?

  1. Options set to the following (whatever is not mentioned are off):

GENERAL
OpenGL, Native resolution, Stretched to window, V-sync, Mouse hidden, Render to window.

ENHANCEMENTS
Auto (multiple), 2xAA, 1x aniso, no effects, scaled EFB.

HACKS
Ignore Format Changes, EFB Texture, Fast Accuracy (max), Disable XFB, Fast Depth.

Nothing Used In ADVANCED

  1. After starting the game, let the game idle anywhere on the main menu.

  2. Eventually dialogs will pop up (check screenshot). They are nearly endless; must force-close Dolphin.

Which version of Dolphin did you test on?
4.0-3730

Does using an older version of Dolphin solve your issue? If yes, which
versions of Dolphin used to work?
N/A; first test.

What are your PC specifications?
nVidia GTX 750 2GB (PNY)
Core i5 2500K 3.3GHz
Win8.1 Pro x64

Is there any other relevant information?
Screenshot: http://i.imgur.com/xJEvccB.png
Dump: https://www.mediafire.com/?155hr1g1x6co3km
(Dolphin.7z // MD5: 5BB4C1F00DD125EE197D7A79ED2C47AB)


Related issues

Is duplicate of Emulator - Emulator Issues #7143: DualCore timing issuesNew

History

#1 Updated by JMC4789 about 5 years ago

Have you tried turning off dualcore and reproducing this?

#2 Updated by rjsec4ever about 5 years ago

Idled for 10 minutes with dual-core mode off; seems fine.
It only does it with this game, though. Wondering why...
It'd be nice to default dual-core to off on this game for future releases.
Thanks again.

#3 Updated by JMC4789 about 5 years ago

  • Status changed from New to Duplicate

The reason we don't is that a lot of people on slower computers would complain. Merging this into the dualcore timing issues. Thank you for your report!

Also available in: Atom PDF