Project

General

Profile

Emulator Issues #7839

Wii motion plus addon not working

Added by person0411 about 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Wii sports resort

Game ID?

RZTE01

What's the problem? Describe what went wrong in few words.

When I turn it on, it says to attach the wii motion plus accessory, even though the accessory is attached.

What did you expect to happen instead?

It should read the accessory.

What steps will reproduce the problem?

Run the game

Dolphin 3.5 and 3.5-367 are old versions of Dolphin that have
known issues and bugs, so don't report issues about them and test the
latest Dolphin version first.
Which versions of Dolphin did you test on?

Latest development version and 4.0.2

Does using an older version of Dolphin solve your issue? If yes, which
versions of Dolphin used to work?

No, it doesn't seem to work on older versions either, yet it looks like other people are using the addons just fine, so I think there could be some setting or something that I have to change.

What are your PC specifications? (including, but not limited to: Operating
System, CPU and GPU)

Windows 8.1, i5 4690k @ 4.5ghz, gtx 780

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

No


Related issues

Is duplicate of Emulator - Emulator Issues #7444: Wii Remote extensions are not detected properly with MotionPlus and Emulated BluetoothAccepted

History

#1 Updated by pauldacheez about 5 years ago

  • Status changed from New to Duplicate

This is a common issue, plug in and unplug a Nunchuk or something to get it to detect it properly.

#2 Updated by agh84 about 5 years ago

I tried that, but it didn't work.

#3 Updated by agh84 about 5 years ago

I'm noticing that with the wiimote alone, the cursor will show up on the screen, but when I plug the accessory in, the cursor freezes.

#4 Updated by JMC4789 about 5 years ago

Try using the latest builds. I know this happens and it's usually a user setting problem; deleting my settings rectified this issue.

#5 Updated by agh84 about 5 years ago

I deleted my settings and now it works, thanks. Now I just have to go through and change them back one at a time until I find the one that breaks it :)

#6 Updated by andresmcalandri over 4 years ago

Hi, can someone tell me which settings do i have to delete?

#7 Updated by andresmcalandri over 4 years ago

Bump to this issue.
Whats happening to me is that whenever i attach the motion plus accessory the cursor freeze and cant move any more. I had been able to use the same sensor in a motion plus version of dolphin that i found on the internet but i would like to use the last build since its more stable and has a lot of cool features like auto detect the wiimotes.

So i really want this feature to go working again so i do some research. The last Working build for me was 3.5.2368. The next build just next to that one is 3.5.2381 and from there does not work any more.

So in conclusion the change that broke this feature must be right in the 3.5.2381 changes. Hope this help guys! I really want to use dolphin 4.x with this working :D

Also available in: Atom PDF