Project

General

Profile

Emulator Issues #786

Zelda TP Wii, i can't use AntiAlias

Added by Hubensrj almost 12 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

My machine is:

Core 2 Quad 9400
4Gb DDR2 800MHz
HD4850 512Mb

My Problem:

I'm using Dolphin SVN 2772 on Windows Vista Ultimate 64 bits

When i'm using Antialias (MSAA)the game starts in a black screen and i
can't play it. Only works without the AA.


Related issues

Is duplicate of Emulator - Emulator Issues #685: Multisampling in OpenGL pluginFixed

History

#1 Updated by bkchaw almost 12 years ago

this is a known issue, just disable AA until it is fixed

#2 Updated by sl1nk3.s almost 12 years ago

  • Status changed from New to Duplicate

yes, Antialiasing is a work in progress, currently it doesn't work in all games.
There's a problem with displaying the EFB on screen... I don't really know much more

Also available in: Atom PDF