Project

General

Profile

Emulator Issues #7907

paper mario the thousand year door

Added by MicheleCasadidio2001 almost 6 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?
Paper Mario the thousand year door.

Game ID?

What's the problem?
Dolphin emulator doesn't work in a point of the game.

What did you expect to happen instead?
The working game.

What steps will reproduce the problem?
When Mario leave to went to rogueport

Dolphin 3.5 and 3.5-367 are old versions of Dolphin that have
known issues and bugs, so don't report issues about them and test the
latest Dolphin version first.
Which versions of Dolphin did you test on?
The newer.

Does using an older version of Dolphin solve your issue? If yes, which
versions of Dolphin used to work?
Yes , the 1.0.4149

What are your PC specifications?

Is there any other relevant information?
No

History

#1 Updated by ZephyrSurfer almost 6 years ago

Can you explain "doesn't work". What error message appears?
1.0 is not a correct version.
Can you provide a savestate, Do upload on a different site and send the link. Don't upload here. Thanks

#2 Updated by ZephyrSurfer almost 6 years ago

There are people who've recently had full run-throughs so I this might be considered invalid especially with the little information you've provided

#3 Updated by MicheleCasadidio2001 almost 6 years ago

You attend. I send you a video

#4 Updated by MicheleCasadidio2001 almost 6 years ago

Sorry the version 4.0-4149

#5 Updated by shadoxfix almost 6 years ago

  • Status changed from New to Questionable

I actually checked this yesterday on Italian with a new save on 4.0-4428. I was able to play without any problems and actually got past rogueport.

#6 Updated by shadoxfix almost 6 years ago

I wanted to add this to the previous comment. Could you add the md5 of your game dump?

#7 Updated by MicheleCasadidio2001 almost 6 years ago

I download the game from emuparadaise and you? Pease give me your link for the Italian game

#8 Updated by MicheleCasadidio2001 almost 6 years ago

emuparadise

#9 Updated by MicheleCasadidio2001 almost 6 years ago

ops please give me your link or download link.
Thank you so much.

#10 Updated by MicheleCasadidio2001 almost 6 years ago

please help me.....

#11 Updated by shadoxfix almost 6 years ago

  • Status changed from Questionable to Invalid

Downloading commercial games is illegal and frowned upon around here. Anyways, I'm certain that the rom is actually working. (Same md5 as my dump)
The game isn't actually at fault here and thus this seems to be an user issue. Please make a post on https://forums.dolphin-emu.org/ in the support section and we can help you out there.

Do not make a new issue and please stop spamming comments.

#12 Updated by NeoBrainX almost 6 years ago

@MicheleCasadidio2001:

Please stop using our issue tracker and leave this site (and in particular stop spamming the issue tracker). We will not help you, so look for help elsewhere.

Regards,
neobrain

Also available in: Atom PDF