Project

General

Profile

Emulator Issues #8014

Metroid Prime: Random crashes when using the Dual Core option

Added by anon62969 about 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Metroid Prime

Game ID?

GM8E01

What's the problem? Describe what went wrong in few words.

seemingly random crashes when using the Dual Core option

What did you expect to happen instead?
normal game-play without crashes

What steps will reproduce the problem?
[Don't assume we have ever played the game and know any level names. Be as
specific as possible.]

  1. if you have disabled Dual Core then enable it
  2. play for awhile and eventually it will crash

Which versions of Dolphin did you test on?

4.0-4843

What are your PC specifications? (including, but not limited to: Operating
System, CPU and GPU)

OS Linux 64 bit (latest Xubuntu (currently Xubuntu 14.10) with stock kernel )
CPU i5-4670K CPU @ 3.40GHz
GPU GK107 [GeForce GT 640] [10DE:FC1] using nvidia-331 version 331.113-0ubuntu0.1 (latest available version in Ubuntu repositories)

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

game checksum is eeacd0ced8e2bae491eca14f141a4b7c

[Do not attach files to this issue. Upload them to another site and
link here. Use imgur.com for images and pastie.org for logs. Monitor the
email address that was used to create this issue.]


Related issues

Is duplicate of Emulator - Emulator Issues #7143: DualCore timing issuesNew

History

#1 Updated by JosJuice about 5 years ago

This could be related to issue 8006. Can you check if 4.0-4786 works better than 4.0-4796 and later?

#2 Updated by anon62969 about 5 years ago

the deb for 4.0-4786 dl.dolphin-emu.org/builds/dolphin-master-4.0-4786_amd64.deb may be the wrong one as dolphin reports version 4.0-4843 is the mismatch normal ?

#3 Updated by JosJuice about 5 years ago

No, that seems weird.

#4 Updated by anon62969 about 5 years ago

never mind just a mistake on my end

#5 Updated by anon62969 about 5 years ago

still crashes on 4.0-4786

#6 Updated by JMC4789 over 4 years ago

  • Status changed from New to Duplicate

Enable sync GPU to avoid crashes.

Also available in: Atom PDF