Project

General

Profile

Emulator Issues #810

Trauma center broken... How?

Added by kevinx0404 about 11 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. start Trauma center second opinion in dolphin svn revision 2639.
2. expect perfect graphics.
3. Any other revision other than 2639 will result in inverted colours.

What is the expected output? What do you see instead?
inverted colours on any other revision but 2639

What version of the product are you using? On what operating system?
i'm using 2639 and 2841 on windows xp professional.

Does anyone else have the same problem as me? I've done many different
things to the opengl plugin to try to get it working in newer revs, but no
luck.

History

#2 Updated by kevinx0404 almost 11 years ago

nevermind, this is an issue because I forgot to check safe texture cache. Please close.

#3 Updated by ayuanx about 10 years ago

  • Status changed from New to Invalid

Also available in: Atom PDF