Project

General

Profile

Emulator Issues #8105

Need For Speed Undercover Purple Square Issue

Added by xTUNERZx almost 6 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Need For Speed Undercover

Game ID?

The game launches and runs good but it gives me this annoying purple square which is always in the way for me.

Dolphin Version 4.0.2

Older versions of dolphin does not resolve the issue.

Nvidia GTX 770 2gb Intel Core i7 3.4 ghz 8GB Ram

http://puu.sh/eDXuT/92d15f2b56.jpg

History

#2 Updated by NeoBrainX almost 6 years ago

Tried enabling format change emulation?

#3 Updated by JMC4789 almost 6 years ago

  • Status changed from New to Invalid

This seems to be a settings mess up on the users part.

Also available in: Atom PDF