Project

General

Profile

Emulator Issues #8190

LEGO Star Wars : The Video Game CRASH

Added by oraziogrinzosi911 almost 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name
LEGO Star Wars : The Video Game

Game ID
GL5E4F

What's the problem?
Game won't work past intro menu if you don't turn off Dual Core Option.

What steps will reproduce the problem?
1.Enable Dual Core from options.
2.Press "New Game".

Which versions of Dolphin did you test on?
4.0-5396


Related issues

Is duplicate of Emulator - Emulator Issues #7143: DualCore timing issuesNew

History

#1 Updated by JMC4789 almost 5 years ago

  • Status changed from New to Duplicate

It's a dualcore unstable game.

Depending on how fast your computer is it will or won't work; and as you didn't even list your specifications, I can't even give you any recommendations past using single core.

Also available in: Atom PDF