Project

General

Profile

Emulator Issues #8207

NBA Live 08 has skin texture issues

Added by agolden356 over 5 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?
NBA Live 08

Game ID?
RNBX69

What's the problem? Describe what went wrong in few words.
Skin textures on the players (outside of their faces) are horribly miscolored, although are in the right place.
EFB2Ram and EFB2Texture don't fix the skin texture issues.

What did you expect to happen instead?
Skin textures would look like skin, not random patterns.

What steps will reproduce the problem?
[Don't assume we have ever played the game and know any level names. Be as
specific as possible.]
1.Launch game (you need to alt-f5 to reconnect the wiimote because the game disconnects it when you first launch it)
2.Go to play now
3.Use any 2 teams (for my video and fifo log I used East All-Stars @ West All-Stars)
4.Start that game

Which versions of Dolphin did you test on?
4.0-5420

Does using an older version of Dolphin solve your issue? If yes, which
versions of Dolphin used to work?
No

What are your PC specifications? (including, but not limited to: Operating
System, CPU and GPU)
Windows 8.1 x64
Intel Core i3-3220 3.3GHz Dual-Core Processor
XFX Radeon HD 7850 2GB Core Edition Video Card
Mushkin Blackline 8GB (2 x 4GB) DDR3-1600 Memory
Seagate Barracuda 1TB 3.5" 7200RPM Internal Hard Drive

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

Gameplay video @ 1080p. The low FPS problems and audio problems shown in the video are pretty much completely fixed if you use LLE instead of HLE and use fullscreen mode, so just mute the audio in the video and pay attention to the skin :P :
https://www.youtube.com/watch?v=s3XfU8DU7fM

3-Frame FIFO Log, as recommended by JMC4789 in IRC: http://www.mediafire.com/download/2h6ccqrx25vhy8h/NBALive08.dff


Related issues

Is duplicate of Emulator - Emulator Issues #7143: DualCore timing issuesNew

History

#1 Updated by JMC4789 over 4 years ago

This may finally be fixed. I found this issue in another game, and was surprised when I booted up Dolphin today and didn't see it.

#2 Updated by JMC4789 over 4 years ago

  • Status changed from New to Duplicate
  • Parent task set to #7143

This issue is a dualcore issue only, and thus you should add it to the issue for dualcore timing issues. Thanks.

#3 Updated by JMC4789 over 4 years ago

Verified on my own that the jersey issues in various EA sports games do not happen in single core mode.

#4 Updated by JosJuice over 4 years ago

  • Parent task deleted (#7143)

#5 Updated by JosJuice over 4 years ago

Also available in: Atom PDF