Project

General

Profile

Actions

Emulator Issues #8274

closed

Fire emblem Radiant Dawn

Added by digtalmon almost 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

[READ THIS: https://forums.dolphin-emu.org/showthread.php?pid=276132 <<<
Your answers are there!]
[Leave the questions as they are and answer them in the next line]
[Remove lines written inside brackets [], but nothing else]

Game Name?
Fire Emblem Radiant Dawn

Game ID?
RFEP01

What's the problem? Describe what went wrong in few words.
The game became "fog" and fps turned to 0 or crashed (by "dsi exception in stmw / lmw)

What did you expect to happen instead?
The game plays normally.

What steps will reproduce the problem?
[Don't assume we have ever played the game and know any level names. Be as
specific as possible.]
1.Load save at "Endgame - Rebirth"
2."Leave Base" after viewed all "Info", used bonus exp, set skill, ...
3.Watch Micaiah's promote scene and Ike said "We've all ready"

[Dolphin 3.5 and 3.5-367 are old versions of Dolphin that have
known issues and bugs, so don't report issues about them and test the
latest Dolphin version first.]
Which versions of Dolphin did you test on?
I tested on 4.0 and 4.02

Does using an older version of Dolphin solve your issue? If yes, which
versions of Dolphin used to work?
No, include ver 2.0 which is thought to be the best ver for game.

What are your PC specifications? (including, but not limited to: Operating
System, CPU and GPU)
Laptop Dell Windows 7 - 32 bit (2.7 Ghz)
Core i5, RAM 4 Gb
Card Intel HD graphic 4000 (onboard), 1549 Mb memeory - 32 bit (40 Ghz)

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)
[Upload big files to a hosting service and post links here!]

[Do not attach files to this issue. Upload them to another site and
link here. Use imgur.com for images and pastie.org for logs. Monitor the
email address that was used to create this issue.]


Related issues 1 (1 open0 closed)

Is duplicate of Emulator - Emulator Issues #4709: Fire Emblem: Radiant Dawn Black ScreenAccepted

Actions
Actions #1

Updated by magumagu9 almost 9 years ago

  • Status changed from New to Duplicate
Actions

Also available in: Atom PDF