Project

General

Profile

Emulator Issues #8302

Game doesn't start

Added by jakemail85 about 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?
Star Wars: The Clone Wars

What's the problem? Describe what went wrong in few words.
The game makes it to the loading screen then crashes.

What did you expect to happen instead?
I expected the game to start.

What steps will reproduce the problem?
[Don't assume we have ever played the game and know any level names. Be as
specific as possible.]
1.Start the game

Dolphin 3.5 and 3.5-367 are old versions of Dolphin that have
known issues and bugs, so don't report issues about them and test the
latest Dolphin version first.
Which versions of Dolphin did you test on?
4.0-5736

I know this is an old issue and an almost irrelevant game but I like this game and figured mentioning it might bring some attention to the game.


Related issues

Is duplicate of Emulator - Emulator Issues #1132: Star Wars the Clone WarsFixed

History

#1 Updated by JMC4789 about 5 years ago

  • Status changed from New to Duplicate

Please don't purposefully remake old issues; there's already an issue for this. You can always post there. It already says it's fixed in a Pull Request too.

Also available in: Atom PDF