Project

General

Profile

Emulator Issues #8322

MURAMASA: The Demon Blade critical slow framerate in 4.0-4555+

Added by neodanrh almost 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

[READ THIS: https://forums.dolphin-emu.org/showthread.php?pid=276132 <<<
Your answers are there!]
[Leave the questions as they are and answer them in the next line]
[Remove lines written inside brackets [], but nothing else]

Game Name?
MURAMASA: The Demon Blade

Game ID?
RSFE7U

What's the problem? Describe what went wrong in few words.
Critical slow framerate in 4.0-4555+

What did you expect to happen instead?
Standard performance

What steps will reproduce the problem?
[Don't assume we have ever played the game and know any level names. Be as
specific as possible.]
1.General
2.
3.

Dolphin 3.5 and 3.5-367 are old versions of Dolphin that have
known issues and bugs, so don't report issues about them and test the
latest Dolphin version first.
Which versions of Dolphin did you test on?
4.0-4555 and 4.0-5772

Does using an older version of Dolphin solve your issue? If yes, which
versions of Dolphin used to work?
<=4.0-4549

What are your PC specifications? (including, but not limited to: Operating
System, CPU and GPU)
OS: Win7 x64
CPU: Intel Core i3 550 @ 3.20GHz
Mem.: Corsair 4GB
GPU: AMD Radeon HD 5750 <---

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)
[Upload big files to a hosting service and post links here!]
4.0-4549 FPS:60 VPS:60 100%
http://s6.postimg.org/4i0ztlogx/4_0_4549.jpg

4.0-4555 FPS:1/2 VPS:36 60%
http://s6.postimg.org/qqa13uof5/4_0_4555.jpg

[Do not attach files to this issue. Upload them to another site and
link here. Use imgur.com for images and pastie.org for logs. Monitor the
email address that was used to create this issue.]


Related issues

Is duplicate of Emulator - Emulator Issues #8270: Disable Vertex Loader JIT when Bounding Box is needed on older GPUsFixed

History

#1 Updated by JMC4789 almost 5 years ago

  • Status changed from New to Duplicate

It's due to your graphics card sucking at atomics ->

Also available in: Atom PDF