Project

General

Profile

Emulator Issues #8341

Peach's Castle Demo - Coin Room

Added by kolano over 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?
NDDEMO

Game ID?
00

What's the problem? Describe what went wrong in few words.
"FIFO is Overflowed by GatherPipe! CPU thread is too fast!" occurs and sometimes Dolphin crashes.

What did you expect to happen instead?
No FIFO error to occur, or if it does Dolphin should not crash.

What steps will reproduce the problem?
1. Start the demo
2. Enter the door.
3. Go up the stairs to the left and enter the "7 How Many Coins" door.
4. Press A to hit the coin block.

Dolphin 3.5 and 3.5-367 are old versions of Dolphin that have
known issues and bugs, so don't report issues about them and test the
latest Dolphin version first.
Which versions of Dolphin did you test on?
4.0-5295

Does using an older version of Dolphin solve your issue? If yes, which
versions of Dolphin used to work?
Unsure

What are your PC specifications? (including, but not limited to: Operating
System, CPU and GPU)
Windows 7, Intel Core i7-960, nVidia GeForce 580

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)
Disabling Dual Core mode avoids this.


Related issues

Is duplicate of Emulator - Emulator Issues #7143: DualCore timing issuesNew

History

#1 Updated by JMC4789 over 5 years ago

  • Status changed from New to Duplicate

Duplicate

Also available in: Atom PDF