Project

General

Profile

Emulator Issues #8382

Viewtiful Joe Pal Version Problem Audio Intro

Added by cortiliani about 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name ?

Viewtiful joe

Game ID

GVJP08

What did you expect to happen instead?

No stuttering sound

What steps will reproduce the problem?

In the intro of the game ( when there are the waves of sea in the presentation), there is a stuttering of the sound (only in this place).

Dolphin 3.5 and 3.5-367 are old versions of Dolphin that have
known issues and bugs, so don't report issues about them and test the
latest Dolphin version first.
Which versions of Dolphin did you test on?

4.0.1 5799 and also other version

Does using an older version of Dolphin solve your issue? If yes, which
versions of Dolphin used to work?

I used older version but the problem is always present

What are your PC specifications?

Windows 7 64 bit
Intel I5-4670k
Geforce 770 gtx 2gb

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

You can see the problem in this video https://www.youtube.com/watch?v=M1N76BdhWR8&t=11&noredirect=1 to the seconds 0.37


Related issues

Is duplicate of Emulator - Emulator Issues #7234: Tales of Symphonia (GC) audio stutters on opening video [cpuTiming]Accepted

History

#1 Updated by JMC4789 about 6 years ago

Try using the feature in Options/Configure and hit the arrows to go to advanced, and turn on Emulated CPU Clock Override and setting it to 150%.

#2 Updated by cortiliani about 6 years ago

Thank you. Now Everything is all ok

#3 Updated by JMC4789 about 6 years ago

  • Status changed from New to Duplicate

Your issue is still valid. Merging with the Tales of Symphonia one.

Also available in: Atom PDF