Project

General

Profile

Emulator Issues #8457

Red Steel 2: Horizontal Lines across screen

Added by daeger about 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?
Red Steel 2

Game ID?
RD2E41

What's the problem? Describe what went wrong in few words.
There are horizontal lines over video, especially when the window is maximized or fullscreen, and even moreso when the internal resolution is beyond 1x.

What did you expect to happen instead?
No horizontal lines.

What steps will reproduce the problem?
1. Open Red Steel 2 with an internal resolution higher than 1x. It still happens with 1x but it is more severe with higher resolutions.
2. Maximize the window or launch in fullscreen mode.
3. Observe the lines across the Ubisoft intro sequence video. This happens with the game's video cutscenes as well.

Dolphin 3.5 and 3.5-367 are old versions of Dolphin that have
known issues and bugs, so don't report issues about them and test the
latest Dolphin version first.
Which versions of Dolphin did you test on?
4.0.2 release & 4.0-5987

Does using an older version of Dolphin solve your issue? If yes, which
versions of Dolphin used to work?
No.

What are your PC specifications? (including, but not limited to: Operating
System, CPU and GPU)
Windows 8.1-x64, Intel i5 3570K, NVIDIA GeForce GTX 660

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)
http://i.imgur.com/pRHzeem.png


Related issues

Is duplicate of Emulator - Emulator Issues #7193: EA Videos are still somewhat broken (Intel/NVIDIA)Accepted

History

#1 Updated by JMC4789 about 6 years ago

It's due to a bug with NVIDIA Drivers, I'm fairly sure we have an issue for this already... I just can't find it.

#2 Updated by daeger about 6 years ago

Is there a fix/workaround for it?

#3 Updated by JMC4789 almost 6 years ago

Use a non-NVIDIA card.

#4 Updated by JMC4789 almost 6 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF