Project

General

Profile

Emulator Issues #8489

Improper Rendering of Text

Added by wildgoosespeeder over 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?
Pokémon Colosseum Bonus Disc

Game ID?
PC6E01

What's the problem? Describe what went wrong in few words.
No words, just pictures (see relevant info).

What did you expect to happen instead?
No words, just pictures (see relevant info).

What steps will reproduce the problem?
1. Boot the ISO under Dolphin default settings.
2. Run through the "Jirachi Special Gift" menu option. You will see the render error soon enough.

Which versions of Dolphin did you test on?
Dolphin 4.0-6046

Does using an older version of Dolphin solve your issue? If yes, which
versions of Dolphin used to work?
No.

What are your PC specifications? (including, but not limited to: Operating
System, CPU and GPU)
Windows 8.1 x64
Intel Core i5 3210M @ 2.5Ghz
NVIDIA GeForce 610M

Is there any other relevant information?

Emulator:
http://i.imgur.com/VYcSeAS.png

Real Hardware:
http://i.imgur.com/VSqjeVR.png


Related issues

Is duplicate of Emulator - Emulator Issues #8362: Make IPL fonts width-compatibleNew

History

#1 Updated by JosJuice over 4 years ago

  • Status changed from New to Duplicate

This happens because the font shipped with Dolphin isn't the same width as the standard GameCube font. For now, you can fix it by getting the font from a real console.

#2 Updated by wildgoosespeeder over 4 years ago

Why doesn't this font come packaged with Dolphin? Copyright issues?

Also available in: Atom PDF