Project

General

Profile

Emulator Issues #8538

Contra / Castlevania Rebirth don't boot in Dual Core mode.

Added by reyvgm about 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

I don't know if this warrants a report since the Dual Core option says some games might not work with it, but games like Contra Rebirth and Castlevania Rebirth don't work with that option enabled.

In Contra, it doesn't go past the title screen, and in Castlevania it doesn't load the first level.

In case it is important, I am using windows 7 x64, i5 3rd gen. Last version I tried it was 4.0-6068.


Related issues

Is duplicate of Emulator - Emulator Issues #7143: DualCore timing issuesNew

History

#1 Updated by JMC4789 about 4 years ago

  • Status changed from New to Duplicate

Using EFB2Texture will work. This is a known issue in dualcore synchronizations.

Also available in: Atom PDF