Project

General

Profile

Emulator Issues #857

Models in Smash Bros. Brawl not working properly in DolphinIL with an AMD processor

Added by kylerulz almost 11 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1.Use DolphinIL and enable optimize quantifiers
2.Start a battle
3.game models scale and translate randomly across the screen
4.also, the error 'Redundant MOV @ xxxxxxxx' is randomly displayed as the
battle starts (possibly when textures/models are loaded, as if you run the
same 'event battle' again for instance, the error doesn't appear.)

What is the expected output? What do you see instead?

Models deform and translate around playing random animations, also the
'redundant mov' error appears.

What version of the product are you using? On what operating system?

DolphinIL
Windows XP Pro
and important, AMD Athlon 64 x2 5000+, SSE, SSE2, SSE3 @2600mhz

A friend who runs the game on a Intel processor has no problems with this
option on, on DolphinIL

More info (screens)

rendering problem:
http://img17.imageshack.us/img17/8214/04112009160016.jpg

MOV error:
http://img18.imageshack.us/img18/6327/04112009155909.jpg


Related issues

Is duplicate of Emulator - Emulator Issues #336: Optimize Quantizers Hangs/Crashes Wii GamesInvalid

History

#1 Updated by sl1nk3.s almost 11 years ago

Disable Optimize quantizers

#2 Updated by sl1nk3.s over 10 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF