Project

General

Profile

Emulator Issues #8608

touch screen conrtols for PC tablets

Added by min050820 about 5 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

[READ THIS: https://forums.dolphin-emu.org/showthread.php?pid=276132 <<<
Your answers are there!]

What's the problem? Describe what went wrong in few words.
dolphin emulator for android supports touch screen control. But for Windows or Linux, it doesn't.

What did you expect to happen instead?
I want there's touch screen controler. Since Android version has it, it might be easy to create them.

Dolphin 3.5 and 3.5-367 are old versions of Dolphin that have
known issues and bugs, so don't report issues about them and test the
latest Dolphin version first.
Which versions of Dolphin did you test on?
Any version of it doesn't support it. Excepts Android version.

What are your PC specifications? (including, but not limited to: Operating
System, CPU and GPU)
Window 8.1

History

#1 Updated by NeoBrainX about 5 years ago

  • Status changed from New to Invalid

No.

#2 Updated by min050820 about 5 years ago

:(
Too bad....

Maybe I should make a plugin by myself...
I thought it will possible with TAS input mechanism.

#3 Updated by JMC4789 about 5 years ago

It'd be an extremely high amount of work. If someone wanted to do it and could implement it cleanly, perhaps, but that would be a tremendous undertaking that I don't think anyone currently on the staff would be willing to put their time into for what would amount to a subpar way of controlling most games.

#4 Updated by JMC4789 about 5 years ago

It'd be an extremely high amount of work. If someone wanted to do it and could implement it cleanly, perhaps, but that would be a tremendous undertaking that I don't think anyone currently on the staff would be willing to put their time into for what would amount to a subpar way of controlling most games.

Also available in: Atom PDF