Project

General

Profile

Emulator Issues #8768

Virtua Tennis 4 motion plus problem

Added by 30zaozabot almost 5 years ago. Updated almost 4 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?
Virtua Tennis 4

Game ID?
SV4P8P

What's the problem? Describe what went wrong in few words.
In latest revisions (4.0 and above) wiimote disconnects when motion plus is connected. This makes motion plus feature in this game useless

What did you expect to happen instead?
Wiimote should not freeze

What steps will reproduce the problem?
1.Run the game with connected motion plus
2.Press any buttons
3.Cursor freezes
4.Alt-F5 helps for a few seconds before next freeze

Dolphin 3.5 and 3.5-367 are old versions of Dolphin that have
known issues and bugs, so don't report issues about them and test the
latest Dolphin version first.
Which versions of Dolphin did you test on?
3.5, 4.0, 4.0-6982

Does using an older version of Dolphin solve your issue? If yes, which
versions of Dolphin used to work?
In 3.5 motion plus works flaslessly

What are your PC specifications? (including, but not limited to: Operating
System, CPU and GPU)
Windows 8.1 64x, 8Gb Ram, Intel Core i5-3470, Nvidia Geforce GTX 760

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)
Here's log with some errors. hope it can be usefull http://pastie.org/10282182

History

#1 Updated by JMC4789 almost 5 years ago

It's failing the handshake. Try dumping a NAND off of your Wii.

#2 Updated by 30zaozabot almost 5 years ago

i don't have Wii. How can it help?

#3 Updated by 30zaozabot almost 5 years ago

My friend, who has wii, tried dumping NAND and inserting it into dolphin and this bug hasn't occured. But is this the only solution?

#4 Updated by JMC4789 almost 5 years ago

  • Status changed from New to Questionable

It means your/Dolphin's sysconf file had some kind of bug in it. That's weird, but, I'm not sure if it's something that can be fixed.

Thank you for going above and beyond to check it over.

#5 Updated by JMC4789 almost 4 years ago

  • Status changed from Questionable to Invalid

I'm closing this issue as I was unable to reproduce it. If we can find the exact state that causes the issue or you find new information, post here or find a way to get our attention and it can be reopened.

Thank you for your report.

Also available in: Atom PDF