Project

General

Profile

Emulator Issues #8792

SSX3 weird graphical bars

Added by Hodson.jordi over 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?
SSX3

Game ID?
GXBE69

What's the problem? Describe what went wrong in few words.
Loading the game in D3D and OpenGL has vertical bars.

What did you expect to happen instead?
Normal game video

What steps will reproduce the problem?
1.Load game
2.Sit through the loading screens
3.Issue appears

Dolphin 3.5 and 3.5-367 are old versions of Dolphin that have
known issues and bugs, so don't report issues about them and test the
latest Dolphin version first.
Which versions of Dolphin did you test on?
4.0-7007
4.0-6736
4.0.2

Does using an older version of Dolphin solve your issue? If yes, which
versions of Dolphin used to work?
No, in fact the graphical issues are worse, can't see at all.

What are your PC specifications? (including, but not limited to: Operating
System, CPU and GPU)
Windows 8.1, I5-4690K, NVIDIA GTX 760

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)
https://imgur.com/YCcrcyc


Related issues

Is duplicate of Emulator - Emulator Issues #7193: EA Videos are still somewhat broken (Intel/NVIDIA)Accepted

History

#1 Updated by JMC4789 over 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF