Project

General

Profile

Emulator Issues #8942

FIFO overflow and executable memory

Added by LuismaSP over 4 years ago. Updated about 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
Windows
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
Yes
Relates to performance:
Yes
Easy:
No
Relates to maintainability:
Yes
Regression start:
Fixed in:

Description

Playing with last story, sometimes occurs this (No matters the part of the game, it´s random)

1- FIFO is overflown by GatherPipe, CPU thread is too fast!

2- Executable memory ended up above 2gb

My specs:

W7 ultimate x64
I7 4790k
8 GB DDR3
GTX 970 4GB


Related issues

Is duplicate of Emulator - Emulator Issues #7143: DualCore timing issuesNew

History

#1 Updated by LuismaSP over 4 years ago

Game ID: SLSP01 (EU version)

#2 Updated by JMC4789 over 4 years ago

  • Status changed from New to Duplicate
  • Parent task set to #7143

The bug involving the executable memory will be fixed tomorrow.

#3 Updated by JosJuice about 4 years ago

  • Parent task deleted (#7143)

#4 Updated by JosJuice about 4 years ago

Also available in: Atom PDF