Project

General

Profile

Emulator Issues #8944

Wii music random errors

Added by LuismaSP over 4 years ago. Updated about 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Mostly when you play at "Game section" conducting with the orchestra in any of the five tracks.

(Two images attached)

My specs:

W7 ultimate x64
I7 4790k
8 GB DDR3
GTX 970 4GB

Error 2 wii music.jpg (43 KB) Error 2 wii music.jpg LuismaSP, 09/12/2015 01:16 AM
Error 1 wii music.jpg (44.6 KB) Error 1 wii music.jpg LuismaSP, 09/12/2015 01:16 AM
4936
4937

Related issues

Is duplicate of Emulator - Emulator Issues #7143: DualCore timing issuesNew

History

#1 Updated by LuismaSP over 4 years ago

ID: R64P01 (EU Version)

#2 Updated by JMC4789 over 4 years ago

Try using single core mode and see if it still happens. That would help narrow it down a lot. Thanks!

#3 Updated by LuismaSP over 4 years ago

Yes, it seems that with single core the problem doesn´t happen.

#4 Updated by JosJuice over 4 years ago

  • Operating system N/A added
  • Operating system deleted (Windows)

#5 Updated by JMC4789 about 4 years ago

  • Status changed from New to Duplicate
  • Parent task set to #7143

#6 Updated by JosJuice about 4 years ago

  • Parent task deleted (#7143)

#7 Updated by JosJuice about 4 years ago

Also available in: Atom PDF