Project

General

Profile

Emulator Issues #9011

FIFO is Overflowed by GatherPipe

Added by Robercik almost 5 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Mario & Sonic at the London 2012 Olipmpic Games

Game ID? (right click the game in the game list, properties, info tab)

SIIE8P

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

8d34b5950dba579782a68bfe8119eeaf

What's the problem? Describe what went wrong.

I get an error: when you try clothes Mii. When you click on "Yes" error appears again. When you click on "No" emulator crashing.

What steps will reproduce the problem?

  1. Choose an outfit .
  2. Finish

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

4.0-7941

What are your PC specifications? (CPU, GPU, Operating System, more)

Inter HD Graphics
Intercore i3 CPU M 370
3 GB Ram
Windows 7 64x

Error.PNG (13 KB) Error.PNG Robercik, 10/05/2015 12:15 PM
4984

Related issues

Is duplicate of Emulator - Emulator Issues #7143: DualCore timing issuesNew

History

#1 Updated by Robercik almost 5 years ago

4984

#2 Updated by theincrediblemastere almost 5 years ago

Did you try turning off Dual Core?

#3 Updated by Robercik almost 5 years ago

theincrediblemastere wrote:

Did you try turning off Dual Core?

When disabled, the problem no longer occurs, but please fix this, because the error did not occur earlier (4.0.2), and after that without "Dual-Core" game runs very slowly.

#4 Updated by JMC4789 almost 5 years ago

If it doesn't happen in 4.0.2, please bisect the master branch and find out when the bugs started occurring. Thank you.

#5 Updated by Robercik almost 5 years ago

JMC4789 wrote:

If it doesn't happen in 4.0.2, please bisect the master branch and find out when the bugs started occurring. Thank you.

It started when I changed versions from 4.0.2 to 4.0-7941.

#6 Updated by pauldacheez almost 5 years ago

JMC was telling you to find out which exact build in between 4.0.2 and 4.0-7941 broke this (which can be done rather quickly by bisecting, e.g. testing the build in the exact middle of that 7000-build range and cutting your range of possible builds in half depending on whether that build in the middle worked or not, then repeating until you find the exact build that broke it), but this is kinda moot anyway since I'm 110% sure it's just block-gpu again.

So, if the game works on this build:
https://dolphin-emu.org/download/dev/ea50dc240d0df56490aea86408dd0f621787950d/
and doesn't work on this build:
https://dolphin-emu.org/download/dev/4669b50e2351830656e7d26ec2f0eec8b4740e69/
it's block-gpu and we can keep blaming degasus for our Dolphin problems.

#7 Updated by JMC4789 over 4 years ago

  • Status changed from New to Duplicate

We have an issue for dualcore instability issues.

#8 Updated by JosJuice over 4 years ago

Also available in: Atom PDF