Project

General

Profile

Emulator Issues #9069

Super Mario Galaxy 2 - Motion Blur Effect missing during boss fights' screaming/roaring scenes

Added by KennyL84 about 4 years ago. Updated about 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

[Super Mario Galaxy 2]

Game ID? (right click the game in the game list, properties, info tab)

[SB4E01]

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

[09a28c6fc53435b2d478516aac50055c]

What's the problem? Describe what went wrong.

[During the Boss fights most likely when the fights are starting or a new battle phase is initiated most bosses are shown in a short sequence where they are screaming or roaring. During these screaming or roaring a motion blur effect moves like a shock wave towards the screen. This motion blur effect is missing. Instead the screen just gets a bit darker when there should have been the motion blur effect.]

What steps will reproduce the problem?

[The earliest possible event where this can be seen is right within the short intro stage where Bowser is attacking the castle. Just move Mario to the right until you get to the Bowser attacking scene. The first roar of him should have the motion blur effect like a shock wave which is missing.]

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

[4.0-8125. This has never worked in any other version I tested before with both backends D3D and OpenGL. Turning off all the hacks made no difference.]

What are your PC specifications? (CPU, GPU, Operating System, more)

[CPU: AMD Phenom II X4 965 @ 3.7GHz
GPU: NVIDIA GeForce GTX 660
OS: Windows 7 x64 Ultimate
RAM: 4 GB]

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

[Anything else here]


Related issues

Is duplicate of Emulator - Emulator Issues #8327: Super Mario Galaxy 1/2 - Roar shockwave does not displayAccepted

History

#1 Updated by JMC4789 about 4 years ago

  • Status changed from New to Duplicate
  • Parent task set to #8327

#2 Updated by pauldacheez about 4 years ago

  • Parent task deleted (#8327)

#3 Updated by pauldacheez about 4 years ago

Also available in: Atom PDF