Project

General

Profile

Emulator Issues #9077

Resident Evil 4 Wii Edition - Distorted text during "Now Loading" screen

Added by KennyL84 almost 4 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

[Resident Evil 4 Wii Edition]

Game ID? (right click the game in the game list, properties, info tab)

[RB4E08]

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

[9b08d1ea33ac051e9fb09bf753005ab8]

What's the problem? Describe what went wrong.

[The "Now Loading" screen displays the words "Now Loading..." slightly distorted.]

What steps will reproduce the problem?

[You can either start a new game and skip the the cuscene. You will then be able to see the (small) issue. Or load a saved game by going to "load" and choosing any saved game. ]

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

[4.0-8135. This bug started exactly since version 4.0-5097 "Replace gamecube fonts with free alternatives (PR #1877 von jcowgill)"]

What are your PC specifications? (CPU, GPU, Operating System, more)

[CPU: AMD Phenom II X4 965 @ 3.7GHz
GPU: NVIDIA GeForce GTX 660
OS: Windows 7 x64 Ultimate
RAM: 4 GB]

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

[Anything else here]


Related issues

Is duplicate of Emulator - Emulator Issues #8362: Make IPL fonts width-compatibleNew

History

#1 Updated by JMC4789 almost 4 years ago

  • Status changed from New to Working as intended

If you want the official fonts, you must rip them from your GameCube/Wii. The Free alternatives are not perfect. There are many games with nitpicks like this, but there isn't much that can be done about it. I think there's already an issue about making a more accurate free font.

#2 Updated by JosJuice over 3 years ago

  • Status changed from Working as intended to Duplicate

This is clearly not "working as intended".

#3 Updated by JosJuice over 3 years ago

Also available in: Atom PDF