Project

General

Profile

Emulator Issues #9119

Dolphin´s exit dialogue box not showing sometimes in W10

Added by LuismaSP over 4 years ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem? Describe what went wrong.

Since i update to W10, when i exit of a game, sometimes "50% approximately" dolphin doesn´t show the dialogue exit box (But it works if push enter or cancel using the directonal arrow keys)

What steps will reproduce the problem?

Press Escape when playing a game in fullscreen.

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

Occurs in all version i tested since i update to W10 two months ago.

What are your PC specifications? (CPU, GPU, Operating System, more)

[PC specs here]

i7 4790k
8 gb ram
gtx 970


Related issues

Is duplicate of Emulator - Emulator Issues #9278: Confirm On Stop Appears Behind Fullscreen WindowFixed

History

#1 Updated by mstreurman over 4 years ago

Never had this happen on my system:

Windows 10 Pro x64 (Threshold 2 aka Fall update)
Intel Core i7 4800MQ 2.7GHz (3.6GHz Turboboost)
16GB 1600MHz Corsair ram
Intel HD4600 + nVidia GeForce GTX870m 6GB
128GB Samsung 840 SSD
1TB Western Digital Hybrid (16GB flash)

All drivers and all hotfixes up to date, and I am a profound user of the latest DEV builds (as soon as I see there is a new one I download it and use it.)

#2 Updated by LuismaSP over 4 years ago

mstreurman wrote:

Never had this happen on my system:

Windows 10 Pro x64 (Threshold 2 aka Fall update)
Intel Core i7 4800MQ 2.7GHz (3.6GHz Turboboost)
16GB 1600MHz Corsair ram
Intel HD4600 + nVidia GeForce GTX870m 6GB
128GB Samsung 840 SSD
1TB Western Digital Hybrid (16GB flash)

All drivers and all hotfixes up to date, and I am a profound user of the latest DEV builds (as soon as I see there is a new one I download it and use it.)

Same OS here, and updated.

I use the latest DEV builds every day too.

I don´t understand then why this is happening, but happens from the moment i updated to W10.

#3 Updated by seapancake over 4 years ago

Is this standard fullscreen or borderless? I remember someone else logging an issue like this (Was before Windows 10 came out) before, does it go back to Window mode when you hit escape or stay in fullscreen?

#4 Updated by LuismaSP over 4 years ago

Akasha wrote:

Is this standard fullscreen or borderless? I remember someone else logging an issue like this (Was before Windows 10 came out) before, does it go back to Window mode when you hit escape or stay in fullscreen?

Standard fullscreen "By pressing alt+enter".

When i hit escape goes to window mode, but doesn´t show the dialogue box, although the dialogue box works if i press enter to exit "yes" or "no" using the direction arrows of the keyboard.

#5 Updated by JMC4789 over 1 year ago

  • Status changed from New to Duplicate

#6 Updated by JMC4789 over 1 year ago

Also available in: Atom PDF