Project

General

Profile

Emulator Issues #9141

Black square glitch - Resident Evil 4 Wii Edition

Added by OverTonesOfLevi over 4 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?
Resident Evil 4 - Wii Edition

What's the problem? Describe what went wrong.

When you shoot an enemy so you can do a qte attack and kick them, a black square will appear around the enemy for several seconds

What steps will reproduce the problem?

*start a new game
*walk up to the cabin
*shoot the first enemy in the head
*walk up and press A
*the black square will be right there following the enemy

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

4.0-8285

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

Here is a video of the glitch that happens when I do the described steps:

http://www.mediafire.com/watch/cpwamoz1kian91j/Dolphin_2015-09-10_10-24-29-28.avi


Related issues

Is duplicate of Emulator - Emulator Issues #8951: Resident Evil 4's smoke/dust effects are squaresFixed

History

#1 Updated by phire over 4 years ago

Uh, I thought this was fixed, this is a duplicate of issue 8951

Can you confirm if this build fixes the glitch: https://dl.dolphin-emu.org/prs/pr-3030-dolphin-latest-x64.7z

#2 Updated by OverTonesOfLevi over 4 years ago

Can you confirm if this build fixes the glitch: https://dl.dolphin-emu.org/prs/pr-3030-dolphin-latest-x64.7z

that did the trick! thanks!
I tried the latest version of Dolphin but I assume this hasn't been implemented yet.

#3 Updated by TheDimensioner over 4 years ago

Yeah, it's been a long time since this problem started. It makes any pool of water black too.

#4 Updated by phire over 4 years ago

  • Status changed from New to Duplicate

#5 Updated by phire over 4 years ago

Also available in: Atom PDF