Project

General

Profile

Emulator Issues #9179

Paper Mario (VC) - Glitch box textures while transitioning in Select File screen

Added by Lucario over 4 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Paper Mario (Virtual Console)

Game ID? (right click the game in the game list, properties, info tab)

NAEE01

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

2aad94a7fa5f05c7544ddc0dd269c366

What's the problem? Describe what went wrong.

Glitch box textures while transitioning.

What steps will reproduce the problem?

Play around in Select File screen and see

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

4.0-8396 then way back to 4.0-1474, but hasn't tried old ass versions yet. I think it's regression btw

What are your PC specifications? (CPU, GPU, Operating System, more)

PC1: Nvidia GTX 670
PC2: Intel HD Graphics 4600

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

"EFBToTextureEnable = False" in NAE.ini seems to cause this bug.


Related issues

Is duplicate of Emulator - Emulator Issues #7143: DualCore timing issuesNew

History

#2 Updated by JMC4789 over 4 years ago

  • Status changed from New to Questionable

I cannot reproduce this bug, everything works fine here regardless of texture cache or EFB Copy setting

Core i5 3570K, GTX 760. I'm on Single Core though, because I don't trust Dualcore in Dolphin at all.

#3 Updated by Lucario over 4 years ago

That did it! Tried on single core, not able to reproduce anymore.

#4 Updated by JMC4789 over 4 years ago

#5 Updated by JMC4789 over 4 years ago

  • Status changed from Questionable to Duplicate

#6 Updated by JosJuice over 4 years ago

#7 Updated by JosJuice over 4 years ago

Also available in: Atom PDF