Project

General

Profile

Emulator Issues #9202

Monster Mayhem: Build and Battle - HUD Information does not scroll all the way off screen

Added by JMC4789 over 4 years ago. Updated over 2 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Monster Mayhem - Build and Battle - RI7E4Z

What's the problem? Describe what went wrong.

There's some kind of bar at the bottom of the screen that's supposed to provide information, but I can't seem to get it to render correctly in Dolphin regardless of video backend.

What steps will reproduce the problem?

Start the game and go through the tutorial until it tells you to exit via the stairs. At that point, the bottom of the screen will have some weird text. It looks like it should scroll off the screen via an animation but doesn't. On my Wii, this doesn't seem to happen. It could be some kind of overscan thing, but, I'm not really sure.

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

4.0.2, 4.0-8400

What are your PC specifications? (CPU, GPU, Operating System, more)

Core i5 3570K, GTX 760, Windows 7

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

None

RI7E4Z-1.png (1.41 MB) RI7E4Z-1.png Look at the bottom of the screen JMC4789, 12/24/2015 07:21 PM
MonsterBuildandBattle.jpg (59.3 KB) MonsterBuildandBattle.jpg Shit happens on console JMC4789, 08/17/2017 10:25 PM
5142
6259

History

#1 Updated by JMC4789 over 4 years ago

5142

BTW, it's still there even with crop on. Even in 4.0.2

#2 Updated by JMC4789 over 2 years ago

I just realized in 4.0.2 crop didn't work right...

#3 Updated by JMC4789 over 2 years ago

It still happens in 5.0, but based on what I'm seeing it feels like this is in the overscan area. I guess I can test on console if I find the damn disc.

#4 Updated by JMC4789 over 2 years ago

6259

FUCK THIS GAME

Also available in: Atom PDF