Project

General

Profile

Emulator Issues #9222

Problem playing bik files in Just Dance games

Added by planedec50 over 5 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Just Dance 2: Best Buy Edition

Game ID? (right click the game in the game list, properties, info tab)

SD2Y41

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

ae50d92cec87d696cd40f30edd606ec2

What's the problem? Describe what went wrong.

I play a file that uses the .BIK video format, and strange lines appear that randomly appear over the coach. It will only appear where the dancer appears.

What steps will reproduce the problem?
Play a song.

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

Dolphin 4.0-8845

What are your PC specifications? (CPU, GPU, Operating System, more)
i5-6400, Intel HD Graphics 520, Windows 10

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

refer to screenshot

SD2Y41-1.png (1.43 MB) SD2Y41-1.png The lines appear within the dancer planedec50, 12/30/2015 11:59 PM
5155

Related issues

Is duplicate of Emulator - Emulator Issues #7193: EA Videos are still somewhat broken (Intel/NVIDIA)Accepted

History

#1 Updated by JMC4789 over 5 years ago

  • Status changed from New to Duplicate

#2 Updated by JMC4789 over 5 years ago

Also available in: Atom PDF