Project

General

Profile

Emulator Issues #9265

Harry Potter and the Sorcerer's Stone needs FPRF to prevent models suddenly vanishing

Added by JMC4789 about 4 years ago. Updated about 4 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Current
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Everything's in the title. Happens after the "Password" section of the intro where they ask you to say Caput Draconis or something to a painting. Just go to the room to the right after that.

GHLE69-1.png (1.11 MB) GHLE69-1.png JMC4789, 01/18/2016 12:20 PM
5189

History

#1 Updated by kostamarino about 4 years ago

JMC4789 wrote:

Everything's in the title. Happens after the "Password" section of the intro where they ask you to say Caput Draconis or something to a painting. Just go to the room to the right after that.

Could you give more details about that? Which room is it (the one on the right after you say the password and enter seems fine) and what happens exactly?

#2 Updated by JMC4789 about 4 years ago

Yeah, sorry, I figured you'd easily be able to reproduce it. I go into the room across from the library stealth part, and just kind of walk around. When I go in certain areas, Harry's head will disappear, go further, and his body will disappear. Maybe it doesn't happen on your computer. It's just a small side room with a chest.

#3 Updated by kostamarino about 4 years ago

Ok i tried running around the room with the chest and nothing happened using d3d. Sorry jmc but i don't intend to put something that i can't reproduce.

#4 Updated by kostamarino about 4 years ago

  • Status changed from Accepted to Questionable

#5 Updated by JMC4789 about 4 years ago

5189

It was happening last night, but when I went back to check it today, I can't seem to reproduce it.

I did make a savestate from when it was happening, and it definitely happens there.

#6 Updated by JMC4789 about 4 years ago

  • Status changed from Questionable to Invalid

I'm going to close this and say it was a random bug and FPRF probably didn't fix it.

Also available in: Atom PDF