Project

General

Profile

Emulator Issues #927

Luigi's Mansion button problem

Added by vader888ster over 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1.Load up Luigi's Mansion
2.Play up to the part where you get the Fire Elemental Medal
3.Now, try shooting fire when E.Gadd tells you so.

What is the expected output? What do you see instead?
I should be able to do this, but I can't

What version of the product are you using? On what operating system?
Dolphin r3089 (3/5/09- the latest one)

Please provide any additional information below.
Is it something to do with the Joypad plugins? I read it ion the forums,
but no answers dawned upon me.


Related issues

Is duplicate of Emulator - Emulator Issues #830: Luigi's Mansion R button.Fixed

History

#1 Updated by lpfaint99 over 10 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF