Project

General

Profile

Emulator Issues #9279

Star Wars: The Clone Wars crash on load

Added by BrandeX about 4 years ago. Updated about 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Star Wars: The Clone Wars NGC

Game ID? (right click the game in the game list, properties, info tab)

GSXD64, GSXP64, GSXJ13, GSXE64

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

[Put MD5 Hash here]

What's the problem? Describe what went wrong.

Loading screen crash (Invalid write to 0x3633ff50,PC=0x80004db0)

What steps will reproduce the problem?

Attempt to load the game.

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

[Versions here]
4.0-8731

What are your PC specifications? (CPU, GPU, Operating System, more)

Windows 7, Intel Core i7-3610QM, Nvidia GTX 660M, 8GB ram

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

Continuous same issue reported through 4.0 version of Dolphin
https://wiki.dolphin-emu.org/index.php?title=Star_Wars:_The_Clone_Wars#Testing


Related issues

Is duplicate of Emulator - Emulator Issues #1132: Star Wars the Clone WarsFixed

History

#1 Updated by JMC4789 about 4 years ago

  • Status changed from New to Duplicate

We already know everything about this, why it crashes, and even how to fix it. If we do fix it, it'll be a 15 - 20% performance hit across all games.

#2 Updated by JMC4789 about 4 years ago

  • Is duplicate of Emulator Issues #666: Star Wars: The Force Unleashed - DSP HLE - random freeze added

#3 Updated by JMC4789 about 4 years ago

  • Is duplicate of deleted (Emulator Issues #666: Star Wars: The Force Unleashed - DSP HLE - random freeze)

#4 Updated by JMC4789 about 4 years ago

Also available in: Atom PDF