Project

General

Profile

Emulator Issues #9297

evdev doesn't work with the Nvidia SHIELD Controller

Added by Sonicadvance1 about 5 years ago. Updated about 5 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
Linux
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
Yes
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Just noticed this on my laptop.
Should probably be fixed.

History

#1 Updated by JosJuice about 5 years ago

  • Status changed from New to Invalid

(19:00:11) HdkR: Oh. I'm an idiot. The reason why the SHIELD Controller doesn't work for me is permissions based

Also available in: Atom PDF