Project

General

Profile

Emulator Issues #9314

Need for Speed: Most Wanted - Cutscene screen tearing

Added by hheim8 about 5 years ago. Updated about 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Need for Speed: Most Wanted

Game ID? (right click the game in the game list, properties, info tab)

GOWE69

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

ccae1994b8ab098ff427e6ef95ea7909

What's the problem? Describe what went wrong.

During cutscenes (and maybe any pre-rendered graphics, things like the EA logo at the beginning also have this issue) there are vertical bars all over the place, as you can see in these images

Actual gameplay is normal, it's only cutscenes that have this problem.

What steps will reproduce the problem?

  1. Start the game (look out for the EA logo at the beginning, it should have similar visual problems as the images above)

  2. Start a career mode

  3. Watch cutscenes and observe the visual issues

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

Dolphin 4.0-8863

What are your PC specifications? (CPU, GPU, Operating System, more)

OS: Windows 10 Home 64-bit
CPU: Intel Core i7 @ 2.60 GHz
RAM: 8.00GB Single-Channel DDR3 @ 798 MHz (11-11-11-28)
GPU: NIDIA GeForce GTX 970M 3072MB

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

Dolphin is installed on a SSD
There is a second monitor attached, and the issue persists across both monitors

This isn't gamebreaking at all, I just thought I'd report it. I didn't find anything using the search tool, but that could just be because I didn't look hard enough. Apologies if this is a duplicate.


Related issues

Is duplicate of Emulator - Emulator Issues #7193: EA Videos are still somewhat broken (Intel/NVIDIA)Accepted

History

#1 Updated by JosJuice about 5 years ago

  • Status changed from New to Duplicate

The issue is already known, but I don't think it was known that it affects Need for Speed: Most Wanted.

#2 Updated by JosJuice about 5 years ago

Also available in: Atom PDF