Project

General

Profile

Emulator Issues #9323

1080º Avalanche, glitched with Dual Core ON

Added by eckso almost 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

1080º Avalanche

Game ID? (right click the game in the game list, properties, info tab)

GTEE01

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

DD2A3BEFBCB26481BA5EDD203E470174

What's the problem? Describe what went wrong.

Characters flicker from opaque to transparent

What steps will reproduce the problem?

Leave Dual Core option at default (turned ON), play on any track.

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

4.0-8520-x64

What are your PC specifications? (CPU, GPU, Operating System, more)

4670K, 750 Ti, Win7 SP1 x64


Related issues

Is duplicate of Emulator - Emulator Issues #7143: DualCore timing issuesNew

History

#1 Updated by JosJuice almost 4 years ago

  • Status changed from New to Duplicate

#2 Updated by JosJuice almost 4 years ago

Also available in: Atom PDF