Project

General

Profile

Emulator Issues #9363

Spongebob's Boating Bash hangs on opening logo screen

Added by AdahanFall almost 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Current
Regression:
Yes
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Spongebob's Boating Bash

Game ID? (right click the game in the game list, properties, info tab)

SBVE78

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

f8a4b6d624bee1907e3c48497e8088eb

What's the problem? Describe what went wrong.

Game will not progress to main menu. The static THQ title card shows up, but the game hangs a few seconds later, probably as it's trying to load the animated Nickelodeon logo screen.

What steps will reproduce the problem?

Start the game. Wait a few seconds.

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

4.0.8916 and earlier works.
4.0-8919 and later does not.

What are your PC specifications? (CPU, GPU, Operating System, more)

Windows 7 x64
i5 4690K
Geforce GTX 660
16 GB RAM

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

Not that I'm aware.


Related issues

Is duplicate of Emulator - Emulator Issues #9360: Disc load speeds no longer accurate after 4.0-8919Fixed

History

#1 Updated by JMC4789 almost 4 years ago

  • Assignee set to JosJuice
  • Milestone set to Current

Down the rabbithole we go.

4.0-8919 -> https://dolphin-emu.org/download/dev/39a5bb189c4eba0e3308953465c6f858cb63a8c6/

Assigning to JosJuice until I find mmastrac on this list.

Also, if you don't care about accuracy and whatnot and just want to play the game for now, you can probably turn on fast-disc-speed and avoid this crash.

#2 Updated by AdahanFall almost 4 years ago

Just confirming that Speed Up Disc Transfer Rate gets the game working.

#3 Updated by JosJuice almost 4 years ago

  • Assignee changed from JosJuice to kostamarino
  • Regression changed from No to Yes

Assigning to kostamarino for now so we can get the INI updated for 5.0.

#4 Updated by JosJuice almost 4 years ago

Can you test if it works in this PR when not using Speed Up Disc Transfer Rate? https://github.com/dolphin-emu/dolphin/pull/3673

Download link for Windows: http://dl.dolphin-emu.org/prs/pr-3673-dolphin-latest-x64.7z

#5 Updated by Fog almost 4 years ago

#6 Updated by Fog almost 4 years ago

  • Status changed from New to Duplicate

Combining all related issues into a single issue

Also available in: Atom PDF