Project

General

Profile

Emulator Issues #9365

Paper Mario Thousand Year Door Crash when asking the person about shine sprites

Added by XXSonic9XX almost 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Paper Mario: Thousand Year Door

Game ID? (right click the game in the game list, properties, info tab)

G8ME01

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

db9a997a617ee03bbc32336d6945ec02

What's the problem? Describe what went wrong.

this person the 1 I sented images I clicked shine sprites then it crashed

What steps will reproduce the problem?

nothing

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

4.0-8880 is the only 1 I tested for this problem

What are your PC specifications? (CPU, GPU, Operating System, more)

Core i7-4810MQ @ 2.8GHz
NVIDIA GeForce GTX 880M
Windows 10
Direct 3D setting in Dolphin

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

Nothing

G8ME01-1.png (1.09 MB) G8ME01-1.png during the beginning story when asking about the shine sprites XXSonic9XX, 02/22/2016 06:18 AM
Screenshot (1).png (1.52 MB) Screenshot (1).png crash started XXSonic9XX, 02/22/2016 06:18 AM
5268
5269

Related issues

Is duplicate of Infrastructure - Issue #9364: Paper Mario Thousand Year Door Crash when asking the person about shine spritesInvalid

History

#1 Updated by pauldacheez almost 4 years ago

  • Status changed from New to Duplicate

#2 Updated by pauldacheez almost 4 years ago

  • Is duplicate of Issue #9364: Paper Mario Thousand Year Door Crash when asking the person about shine sprites added

Also available in: Atom PDF