Project

General

Profile

Emulator Issues #9374

Shrek 2 crashing as of DVD Signedness fix

Added by JMC4789 almost 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
High
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Current
Regression:
Yes
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Shrek 2 - G3RE52

What's the problem? Describe what went wrong.

Starting a new game will cause IntCPU bugs unless fast-disc-speed is enabled.

IntCPU: Unknown instruction 01000000 at PC = 00000008 last_PC = 812fffc8 LR = 00000000

What steps will reproduce the problem?

Start a new game

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

4.0-8916 works, 4.0-8919 is broken.

What are your PC specifications? (CPU, GPU, Operating System, more)

Core i5 3570K, GTX 760, Windows 10.


Related issues

Is duplicate of Emulator - Emulator Issues #9360: Disc load speeds no longer accurate after 4.0-8919Fixed

History

#1 Updated by JMC4789 almost 4 years ago

  • Status changed from New to Accepted

#2 Updated by JosJuice almost 4 years ago

  • Status changed from Accepted to Fix pending
  • Regression changed from No to Yes

#3 Updated by Fog almost 4 years ago

  • Priority changed from Urgent to High

Not urgent

#4 Updated by Fog almost 4 years ago

#5 Updated by Fog almost 4 years ago

  • Status changed from Fix pending to Duplicate

Combining all related issues into a single issue

#6 Updated by Fog almost 4 years ago

#7 Updated by Fog almost 4 years ago

Also available in: Atom PDF