Project

General

Profile

Issue #9432

android 6.0.1 : installation error -113

Added by jlmalet over 5 years ago. Updated 3 months ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
Target version:
-
% Done:

0%


Description

Hi,
I downloaded latest nighlty build (1rst time install this way) and tried to install after removal of the playstore app.
I get a -113 install error, I suspect that the 6.0.1 API build isn't activated.
thanks and regards
JLM

History

#1 Updated by JMC4789 3 months ago

  • Status changed from New to Invalid

#2 Updated by JosJuice 3 months ago

Error -113 is INSTALL_FAILED_NO_MATCHING_ABIS. Your phone doesn't support the arm64-v8a or x86_64 ABIs, which is required for running Dolphin.

Also available in: Atom PDF