Project

General

Profile

Emulator Issues #9515

Family Feud Decades Crash

Added by kolano about 6 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Family Feud Decades

Game ID? (right click the game in the game list, properties, info tab)

SFAE41

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

d7a3e0c60384113e55ba5f9b6be0da40

What's the problem? Describe what went wrong.

"Invalid read from 0x34310014, PC = 0x800d8890" error occurs shortly after startup and then Dolphin crashes.

What steps will reproduce the problem?

Start the title.

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

4.0-9146

What are your PC specifications? (CPU, GPU, Operating System, more)

Intel 6700K, NVIDIA GeForce 970x2, Windows 10

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)


Related issues

Is duplicate of Emulator - Emulator Issues #10066: 1,000,000 Dollar Pyramid Relies on "Country" Designation for Loading Various files. U.S. version on U.S. NAND with European Country set crashes game.Fixed

History

#1 Updated by kolano about 6 years ago

This was previously ranked as 5 star on the wiki, so it apparently worked at some point.

#2 Updated by JMC4789 about 6 years ago

I thought this was one of the games that couldn't save?

#3 Updated by ZephyrSurfer almost 6 years ago

kolano wrote:

This was previously ranked as 5 star on the wiki, so it apparently worked at some point.

Just checked it all the way back to the earliest builds and it never loaded up for me.

#4 Updated by JMC4789 over 5 years ago

  • Status changed from New to Duplicate

This is explained in my new issue.

#5 Updated by JMC4789 over 5 years ago

  • Is duplicate of Emulator Issues #10066: 1,000,000 Dollar Pyramid Relies on "Country" Designation for Loading Various files. U.S. version on U.S. NAND with European Country set crashes game. added

Also available in: Atom PDF