Project

General

Profile

Emulator Issues #9538

Default on "Write Memcards" for Netplay or allow it to be enabled during gameplay

Added by JMC4789 almost 5 years ago. Updated about 3 years ago.

Status:
Accepted
Priority:
Normal
Assignee:
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Netplay is a lot more stable than it was before, so it's a common problem to startup a netplay session for a long game and then realize you didn't check "write memcards" which is a problem.

I've not only run into it myself (three times now) but have gotten messaged by other netplayers that they've been felled by this.

History

#1 Updated by Helios almost 5 years ago

I don't want to be burned by a bad default option this close to 5.0

I don't think netplay is all that stable, better without wiimotes, but it's still dicey.

If everybody else is in agreement with enabling it though I'll back down.

#2 Updated by Helios almost 5 years ago

Didn't mathieui open a PR that would fix this

#3 Updated by Helios almost 5 years ago

  • Status changed from New to Fix pending
  • Assignee set to mathieui

JMC said yes, so it shall be done.

Fixed in PR https://github.com/dolphin-emu/dolphin/pull/3833

#4 Updated by leoetlino about 3 years ago

  • Status changed from Fix pending to Accepted

Apparently the PR does not fix the issue.

Also available in: Atom PDF