Project

General

Profile

Emulator Issues #9558

Final Fantasy Crystal Chronicles -- Multiplayer broken in various ways

Added by UzumakiNaruto over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

[Final Fantasy Crystal Chronicles]

Game ID? (right click the game in the game list, properties, info tab)

[GCCE01]

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

[a6d6064396b20c0d0d836afad97d3a4c]

What's the problem? Describe what went wrong.

[Characters will not stop jittering/hitching on multiplayer mode, also attacks and magic can not be charged up and released]

What steps will reproduce the problem?

[Using any of the latest Dolphin builds and the latest Visual Boy Advance-M from github. Start the game up with the default settings provided on the wiki page for this game. Next start the game up in multiplayer and then go to any dungeon run around and you will see the jittering/hitching. Next focus the characters attacks by holding down the action button. You will see that instead of the character charging up their attacks they just keep rapidly attacking instead. Same thing with magic, its like turbo is on for the action button but its not.]

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

[4.0-9289. Nope any older version of Dolphin and Visual Boy Advance does not solve the issue. ]

What are your PC specifications? (CPU, GPU, Operating System, more)

[OS: Windows 10 Pro x64
CPU: i7 4790K
GPU: GTX 980TI
RAM: 16GB DDR3 @2133Mhz]

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

[Here is a youtube video I found showing the issue. It is highly important to look at it and get a clear idea of what am talking about, https://www.youtube.com/watch?v=UEUnDb3eAMk
Please approve this issue, I cant play with my little boy. I would even donate money to have this issue fixed]


Related issues

Is duplicate of Emulator - Emulator Issues #9528: Final Fantasy Crystal Chronicles GBA <-> GCN IssueNew

History

#1 Updated by Otakuboy over 3 years ago

I second that, please fix this issue anybody.

#2 Updated by Hellfire666 over 3 years ago

This game is the best co-op game on the GameCube period! I understand four swords works with no problem, but this game is way better and it deserves the glory to work right. I agree with Otakuboy. Heck I would even sell my kidney for this game to work right on multiplayer.

#3 Updated by phire over 3 years ago

  • Subject changed from [Short description of your bug here (~10 words)] to Final Fantasy Crystal Chronicles -- Multiplayer broken in various ways

#4 Updated by phire over 3 years ago

  • Status changed from New to Duplicate

Duplicate of issue 9528

#5 Updated by phire over 3 years ago

Reporting bugs twice doesn't get them fixed any faster.

#6 Updated by JosJuice over 3 years ago

Also available in: Atom PDF