Project

General

Profile

Emulator Issues #9603

Shadow the Hedgehog: closed eyes get displayed wrong in cutscene

Added by r543 almost 5 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Shadow the Hedgehog

Game ID? (right click the game in the game list, properties, info tab)

GUPE8P

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

fc936c9b0144c925b45b805fd39da2ac

What's the problem? Describe what went wrong.

When Shadow closes his eyes in the cutscene the closed eyes look a tiny bit different than how they would look on the actual console.

What steps will reproduce the problem?

View any cutscene(that isn't the CGI ones) either by completing a stage or viewing already completed storylines in the library.

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

4.0-9452

What are your PC specifications? (CPU, GPU, Operating System, more)

Windows 7 Home Premium x64
i7 2600
GeForce GTX 750 Ti

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

Graphics Backend is OpenGL, Internal Resolution set to Native(to avoid white borders) and EFB Copies disabled(think the bug happened before that as well), both of those settings are like that to get it as close as the original.

shadoweyes.png (171 KB) shadoweyes.png r543, 06/19/2016 02:30 PM
5455

Related issues

Is duplicate of Emulator - Emulator Issues #11458: Shadow the Hedgehog graphical anomaly: eyelidsAccepted

History

#1 Updated by JosJuice almost 5 years ago

EFB copies disabled? The option to completely disable EFB copies was removed a while ago, and using it is a not a good idea. You mean another option, right?

#2 Updated by r543 almost 5 years ago

JosJuice wrote:

EFB copies disabled? The option to completely disable EFB copies was removed a while ago, and using it is a not a good idea. You mean another option, right?

Right, I meant Scaled EFB Copy. Can't edit the original post anymore.

#3 Updated by r543 almost 5 years ago

5455

I'm currently playing through the game, before the last semi hero stage this cutscene plays in which Shadow closes his eyes for a while, probably the best one to show this glitch.

#4 Updated by JMC4789 almost 5 years ago

That's interesting, there looks to be some kind of decal there in the original game too.

#5 Updated by r543 almost 5 years ago

JMC4789 wrote:

That's interesting, there looks to be some kind of decal there in the original game too.
I think it's only the reflection which makes it look like that.

#6 Updated by r543 almost 5 years ago

Also seems to happen to Espio's closed eyes(seen so far in the final cutscene) on some cutscenes it's only one of Shadow's eyes that has this problem which makes me think it's something with the reflection texture.

#7 Updated by Billiard26 over 2 years ago

#8 Updated by Billiard26 over 2 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF