Project

General

Profile

Emulator Issues #9621

Zenkoku Dekotora Matsuri‎ - Major graphical glitch in race.

Added by jarupxx almost 4 years ago. Updated 9 months ago.

Status:
Fix pending
Priority:
Normal
Assignee:
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Zenkoku Dekotora Matsuri‎

Game ID? (right click the game in the game list, properties, info tab)

RDEJ0A

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

3D306DE4CB097396E62D9A6947ABA73D

What's the problem? Describe what went wrong.

Course does not appear correctly during the race.

What steps will reproduce the problem?

Start the race to select the car.
Or after the game boot, please wait for a while until the demonstration begins.

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

Dolphin 5.0

What are your PC specifications? (CPU, GPU, Operating System, more)

Intel Core i5-2500K CPU @ 3.80 GHZ
Nvidia GTX 750ti
Windows 10 x64

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

RDEJ0A-1.png (270 KB) RDEJ0A-1.png jarupxx, 06/24/2016 11:31 AM
RDEJ0A-5.png (155 KB) RDEJ0A-5.png software renderer jarupxx, 06/24/2016 12:58 PM
aaaa.jpg (62.7 KB) aaaa.jpg Pop, 03/30/2018 07:03 PM
ZenkokuDekotora.jpg (246 KB) ZenkokuDekotora.jpg JMC4789, 12/25/2018 10:07 PM
5478
5479
6693
7157

History

#1 Updated by JMC4789 almost 4 years ago

Try enabling "FPRF" in the Game Properties page, as well as trying various graphical settings. Always make sure to try OpenGL with depth issues if you haven't, as it's slightly more accurate.

#2 Updated by jarupxx almost 4 years ago

Hi JMC4789!
Try enabling "FPRF" and OpenGL, also trying various graphical settings, doesn't help so that.
Background Black building will be displayed properly with OpenGL also disabling Fast Depth Calculation with D3D.
but Course does not appear yet.

#3 Updated by JMC4789 almost 4 years ago

Interesting. Can you please make a savestate, and then load that savestate in the software renderer to see if that works?

#4 Updated by jarupxx almost 4 years ago

5479

In the software renderer to see fine.
(disable panic handlers due An error ccurred. Line: 141 File: TransformUnit.cpp)
It seems the background and course (photo?) size is wrong in the hardware renderer.

#5 Updated by JMC4789 almost 4 years ago

That error could be very, very important :D

#6 Updated by JMC4789 over 2 years ago

I tried to look up this game... it costs almost 60 dollars to import, so, I'm going to wait on confirmation before I do anything with it.

#7 Updated by Pop almost 2 years ago

6693

I can confirm the issue.

#8 Updated by JMC4789 over 1 year ago

7157

Confirmed...

I kinda got the game working through disable EFB2VRAM copies being checked and fast depth being unchecked.

#9 Updated by JMC4789 over 1 year ago

  • Assignee set to Stenzek
  • Status changed from New to Accepted

#10 Updated by JMC4789 9 months ago

  • Status changed from Accepted to Fix pending

Also available in: Atom PDF