Project

General

Profile

Actions

Emulator Issues #9664

closed

Fire Emblem Radiant Dawn Endgame Crash

Added by sheen over 7 years ago. Updated over 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Fire Emblem: Radiant Dawn

Game ID? (right click the game in the game list, properties, info tab)

RFEE01

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

5d030f0f1b2d893d239227ef639fd7fc

What's the problem? Describe what went wrong.

When you are about to go into the menu to select units to bring into the endgame, right after Micaiah's promotion, the game crashes.

What steps will reproduce the problem?

  1. Load the save state from here (since it's over 5 mb): https://www.mediafire.com/?0rf56n5913fn0pa
  2. Proceed through the story events
  3. As soon as Ike says "We're ready", the game will either crash or stall on a black screen.

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

Tested on 5.0, 4.0, and 4.0-8860, and it either stalled or crashed on all of them

What are your PC specifications? (CPU, GPU, Operating System, more)

Windows 10 Pro
Intel i5 4690K 3.5GHz
NVIDIA GeForce GTX 960
16GB RAM

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

This is being done on a second playthrough, with all units alive. This did not happen at all on my first playthrough.


Related issues 1 (1 open0 closed)

Is duplicate of Emulator - Emulator Issues #4709: Fire Emblem: Radiant Dawn Black ScreenAccepted

Actions
Actions #1

Updated by JMC4789 over 7 years ago

I think we already have an issue for this, but this issue is well known to be valid. If there isn't another issue for this I'll just put this one as accepted.

Actions #2

Updated by PEmu over 7 years ago

I think this might be a duplicate of #4709.

Actions #3

Updated by JosJuice over 7 years ago

  • Status changed from New to Duplicate
Actions #4

Updated by JosJuice over 7 years ago

Actions

Also available in: Atom PDF